ANNOUNCEMENTS
LOGIN
Register
SPONSOR
COOL SITES
SOCIAL NETWORK
SITE NAVIGATION

It looks like you're using an adblocker. We use ads to keep our content FREE. Please support us - and others who enjoy this content - by turning off your adblocker. Once disabled, click HERE

Results 1 to 5 of 5
  1. #1

    Join Date
    Sep 2018
    Posts
    4
    Points
    15
    Level
    1

    Angry 125cc Help Pops and White Smoke upon starting

    So i have a newly built 125cc Pit bike.
    New refurbished 125cc automatic motor, electric start. Mounted Horizontal.
    New wiring harness.

    1st issue; The manufacturer/ description said they removed all the oil before shipping, so I added 900ml. Come to find out those MFrs actually had about 500ml of oil in there already.
    So i had around 1400 ml sitting inside for a few days when it has a 900ml capacity.
    (Im beating myself up about it because i should have just taken the drain plug out regardless, but i didnt)

    I figured this out when i tried to start it.

    When try to start; the starter makes noise and 'POP' and white smoke out the exhaust.

    1 pop, then smoke.

    It wont fire up, only 1 pop and white smoke everytime.

    Then I emptied the oil and out came 1500 ml, so i let it drain and added in only 700 for now.

    But it is still only popping and smoke.

    Spark plug had a little oil on it but i cleaned and fine.

    Poked a Q tip in the spark plug hole and its not flooded with oil or anything... tip just smelled of gas when pulled out.

    Any suggestions on how to get this guy started up? What could be the issue?
    Did I flood it with oil? Do i just need to wait?

    Currently I have the front tire elevated about 1 foot off the ground, spark plug off.


    FIRST BIKE BUILD GUYS! I am new to bikes! Please help me out, thank you!
    I just want to start this *****

  2. #2

    Join Date
    Sep 2018
    Posts
    4
    Points
    15
    Level
    1
    It also sat through some heavy rain unfortunately. Im going to take the air filter off and see if it could be a water issue. Not sure.

  3. #3

    Join Date
    Sep 2018
    Posts
    4
    Points
    15
    Level
    1
    I drained the carb, adjusted it, im letting it air out overnight with the carb plug out and the spark plug off. Going to try again tomorrow morning.

  4. #4

    Join Date
    May 2017
    Posts
    76
    Points
    2,439
    Level
    29
    maybe pull down the carb and have a look inside.
    also hold the spark plug to the head and see if it makes a spark when kicked.
    maybe check valves for good measure aswell
    XTM 200, It was free, screams hard as

  5. #5

    Join Date
    Sep 2018
    Posts
    4
    Points
    15
    Level
    1
    The carb came with the used bike before i put it back together...maybe theres a problem with it.
    I am getting spark i tested that.

    Maybe i should just put a new carb on there.

Similar Threads

  1. Replies: 1
    Last Post: 18-05-2017, 03:14 PM
  2. 4 stroke white smoke
    By BigMiniRider77 in forum Ask the Tech Masters???
    Replies: 6
    Last Post: 08-06-2013, 05:08 PM
  3. White smoke coming out of engine head
    By Chickenwingz in forum Chinese Mini's
    Replies: 15
    Last Post: 15-01-2013, 01:08 AM
  4. need help, white smoke
    By anthony.sansom in forum Dirt Bikes Full Sized
    Replies: 8
    Last Post: 06-01-2011, 01:38 AM
  5. white smoke
    By goodytod in forum Chinese Mini's
    Replies: 1
    Last Post: 23-06-2008, 06:38 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •