1. If you are having issues logging back into the forum since the s/w transfer please use the CONTACT US in the bottom left corner of the main page. This will get you in contact with someone who will help you log back in.
    Dismiss Notice

125cc Help Pops and White Smoke upon starting

Discussion in 'Chinese Mini's' started by LiberalTears4, Sep 6, 2018.

Mini Dirt Bikes

Help Support Mini Dirt Bikes:

  1. Sep 6, 2018 #1

    LiberalTears4

    LiberalTears4

    LiberalTears4

    New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Likes Received:
    0
    So i have a newly built 125cc Pit bike.
    New refurbished 125cc automatic motor, electric start. Mounted Horizontal.
    New wiring harness.

    1st issue; The manufacturer/ description said they removed all the oil before shipping, so I added 900ml. Come to find out those MFrs actually had about 500ml of oil in there already.
    So i had around 1400 ml sitting inside for a few days when it has a 900ml capacity.
    (Im beating myself up about it because i should have just taken the drain plug out regardless, but i didnt)

    I figured this out when i tried to start it.

    When try to start; the starter makes noise and 'POP' and white smoke out the exhaust.

    1 pop, then smoke.

    It wont fire up, only 1 pop and white smoke everytime.

    Then I emptied the oil and out came 1500 ml, so i let it drain and added in only 700 for now.

    But it is still only popping and smoke.

    Spark plug had a little oil on it but i cleaned and fine.

    Poked a Q tip in the spark plug hole and its not flooded with oil or anything... tip just smelled of gas when pulled out.

    Any suggestions on how to get this guy started up? What could be the issue?
    Did I flood it with oil? Do i just need to wait?

    Currently I have the front tire elevated about 1 foot off the ground, spark plug off.


    FIRST BIKE BUILD GUYS! I am new to bikes! Please help me out, thank you!
    I just want to start this *****
     
  2. Sep 6, 2018 #2

    LiberalTears4

    LiberalTears4

    LiberalTears4

    New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Likes Received:
    0
    It also sat through some heavy rain unfortunately. Im going to take the air filter off and see if it could be a water issue. Not sure.
     
  3. Sep 6, 2018 #3

    LiberalTears4

    LiberalTears4

    LiberalTears4

    New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Likes Received:
    0
    I drained the carb, adjusted it, im letting it air out overnight with the carb plug out and the spark plug off. Going to try again tomorrow morning.
     
  4. Sep 7, 2018 #4

    T.J.Brearley

    T.J.Brearley

    T.J.Brearley

    Well-Known Member

    Joined:
    May 19, 2017
    Messages:
    76
    Likes Received:
    0
    maybe pull down the carb and have a look inside.
    also hold the spark plug to the head and see if it makes a spark when kicked.
    maybe check valves for good measure aswell
     
  5. Sep 7, 2018 #5

    LiberalTears4

    LiberalTears4

    LiberalTears4

    New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Likes Received:
    0
    The carb came with the used bike before i put it back together...maybe theres a problem with it.
    I am getting spark i tested that.

    Maybe i should just put a new carb on there.
     

Share This Page



arrow_white