For Those about to Rock... buying OKO Flatslides..

Mini Dirt Bikes & Pit Bikes Forum

Help Support Mini Dirt Bikes & Pit Bikes Forum:

waldo

New Member
Joined
Sep 2, 2009
Messages
3
Reaction score
0
ahh the frame is 11 years but the motor isnt actually i replaced the old 110cc with the 150cc when i came out then i put a small kubota excavator turbocharger on it. Went like a cut snake until the oil seal on the turbo blew up! I changed the carby as after about 2 runs something would clog the jets and i was forever cleaning it out and the fuel tank was full of fuel sludgies from sitting for years...so i bought basically new everything bar the motor. Yeah i bought the dhz oko kit with air filter and throttle cable its on a joker 1/4 billet tube aswell.

Righto sounds easy enough to set the mixture..cheers mate
 

motorman

Admin "The Cougar"
Joined
Nov 13, 2008
Messages
6,213
Reaction score
49
Location
Victoria
It means Inner Rotor Kit mate.

My advice is don't do it. haha.

Your motor will rev to the moon but loose all torque and is harder to hook up.
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
as above ^^
And the cheap china one's don't last too long either, the magnets come out of the flywheel, the coils on the stator fail quickly and so do the cdi's, and they can cause broken crankshafts when they let go.
If you do want one go for a Takegawa ($500 US), or Kitaco (($300 US)brand Inner Rotor kit,
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
O.k, so i got the oko 26mm flatslide, put it on my bike (z155/160ho). It isnt running properly, has good bottom end power but wont rev out past 3/4 throttle just starts crackling/popping. I left the original throttle cable on it, dont know if that has anything to do with it. Plug indicates it is running very lean. I havnt checked to see what jets it came with, thought someone here might be able to give me a good starting point for this engine/carb combo, motor is stock with no mods. Any help would much appreciated. Thanks
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
In most cases the standard throttle cable isnt long enough.
You need one with 150mm of cable hanging out the end of the outer.
Jetting wise i recommend fitting a #38 pilot jet and a 102 or 105 main jet.
Do you have an oiled up foam uni filter or similar fitted?
Running them without oiling it will cause it to run lean.
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
In most cases the standard throttle cable isnt long enough.
You need one with 150mm of cable hanging out the end of the outer.
Jetting wise i recommend fitting a #38 pilot jet and a 102 or 105 main jet.
Do you have an oiled up foam uni filter or similar fitted?
Running them without oiling it will cause it to run lean.
Thanks for the info, I have changed throttle cable and oiled filter (was running it without oiled filter).
Checked jets while i had carb off. Came with k100 main and k36 pilot. I will give it a run and see if the new cable and oiled filter make any difference. Thanks
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
Jetting it to suit the 160 like i mentioned above will make a big difference
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
Jetting it to suit the 160 like i mentioned above will make a big difference
Thanks again, I will be getting the jets you suggested they just seem to be hard to find here in NZ. I ended up getting the OKO from dhz in OZ, it cost $50 to ship to nz but was still $30 cheaper than buying one in nz plus no-one here had stock available. So many companies here selling pitbikes and offering parts backup but have no idea, let-alone parts! I will probably just end up ordering from dhz again..... Bought this bike just before christmas, have tried 3 carbs so far and nothing seems to work...... Very Frustrated
 

noypi160cc

Well-Known Member
Joined
Feb 27, 2012
Messages
75
Reaction score
0
Location
melbourne
Just fitted one On my stock yx 160.jetting is 100 and 38. Man the bike has plenty of power compare to my mikuni 30mm.
 

fauvelol

Well-Known Member
Joined
May 10, 2015
Messages
79
Reaction score
0
Location
newcastle NSW
quick question. any idea what the jetting should be in a oko 26 flat on a 150f anima?
its pretty snappy down low but to get a smoother curve from mid to high what sizes would i be after?
Im not even sure whats in it at the moment so i'll pop her out tomorrow and have a peek. but, as i read at the start of the thread, the idle screw seems to indicate its pretty spot on atm

cheers.
 
Last edited:

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
If the Oko 26mm is still stock jetting it'd be 36/100
When i set up my Oko 26 on my 190 i had a 45 Pilot 110 main, so i'm guessing a 42/45 pilot and a 102.5/105 main should be close
 

fauvelol

Well-Known Member
Joined
May 10, 2015
Messages
79
Reaction score
0
Location
newcastle NSW
Yeah its 36/100, spot on. ill buy some from dhz on monday and throw them in and see how it goes. cheers.
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
Jetting it to suit the 160 like i mentioned above will make a big difference
Hi, finally jetted like you suggested, but still wont go, ordered heaps of jets richer and leaner main and pilot jets, finally got it running sweet right through rev range with 36 pilot and 98 main, needle clip 1 up from middle. So relieved to finally get it running..... Put about two full tanks of fuel through it and then out of the blue it started playing up again, breaking down mid range, crackling, popping and wont rev past mid throttle. I am lost again and frustrated, Please help me someone......
 

motorman

Admin "The Cougar"
Joined
Nov 13, 2008
Messages
6,213
Reaction score
49
Location
Victoria
Hi, finally jetted like you suggested, but still wont go, ordered heaps of jets richer and leaner main and pilot jets, finally got it running sweet right through rev range with 36 pilot and 98 main, needle clip 1 up from middle. So relieved to finally get it running..... Put about two full tanks of fuel through it and then out of the blue it started playing up again, breaking down mid range, crackling, popping and wont rev past mid throttle. I am lost again and frustrated, Please help me someone......
Valves mate for sure. Just need adjusting.

Check them with a feeler gauge. 0.003 inlet and 0.004 exhaust.
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
Valves mate for sure. Just need adjusting.

Check them with a feeler gauge. 0.003 inlet and 0.004 exhaust.
Thanks, thought that might be the case, forgot to mention that i let a mate have a ride on it(no moterbike experience), and he valve bounced the hell out of it. From what i have read on these forums these engines do not have a limiter, is this true? Thanks
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
Most pit bike's don't have a rev limiter.
It's usually the valve's bouncing off their seat's that stop's them revving.
And the valve to rocker clearance's ^ are .003" and .004' not mm's in case you wondered
 

AntNZ

Well-Known Member
Joined
Dec 29, 2014
Messages
408
Reaction score
22
Location
west coast NZ
Most pit bike's don't have a rev limiter.
It's usually the valve's bouncing off their seat's that stop's them revving.
And the valve to rocker clearance's ^ are .003" and .004' not mm's in case you wondered
Thanks, I was aware of that thanks to YOU in a earlier post, I adjusted the valves the day i got it running good, both valves from new were super tight, no clearance at all!!!
Exhaust valve cover had alot of metal filings in it. I tried the jetting you suggested 38/102 and 105, within 5 seconds of starting engine exhaust glowed cherry red and melted my pants without even touching exhaust. Way too rich i presumed. Hopefully all my problems have now been solved and many a happy ride to come!!!
Thanks to everyone who has helped me out, without this forum i would surely still be at square 1.
 

Latest posts

Top