GEN III Loncin 250 starting issues!

Discussion in 'Tech Talk' started by KTMKID, Apr 4, 2011.

Mini Dirt Bikes

Help Support Mini Dirt Bikes:

  1. Apr 4, 2011 #1

    KTMKID

    KTMKID

    KTMKID

    Well-Known Member

    Joined:
    Sep 17, 2006
    Messages:
    1,027
    Likes Received:
    0
    Hey guys and girls.

    I have a 2009 puzey xtr 250 that has starting issues.

    The bike can take upto 10 minutes to start when cold, but after its been running awhile it generally starts fine. also runs well once its going, maybe a little hot though...idle issue?

    It is hard to start with both the electric and kick start when cold.

    also when the leaver of the carby is flicked into the up position while the bike is running it will just die...it will only run when the lever is all the way down or in the middle.

    how can i fix these problems..any help would be much appreciated.

    thanks, mark.
     
  2. Apr 4, 2011 #2

    timmonds

    timmonds

    timmonds

    Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    54
    Likes Received:
    1
    Location:
    Melbourne
    simple question, but is it tuned properly? sounds like its running a bit lean?
     
  3. Apr 4, 2011 #3

    KTMKID

    KTMKID

    KTMKID

    Well-Known Member

    Joined:
    Sep 17, 2006
    Messages:
    1,027
    Likes Received:
    0
    well thats how its been running from the box
     
  4. Apr 4, 2011 #4

    timmonds

    timmonds

    timmonds

    Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    54
    Likes Received:
    1
    Location:
    Melbourne
    its possible, dont know much about that bike in particular. but i know that for the most part the atomiks and stuff have to be re-jetted out of the box. id look at a re tune and valve clearances if its not already done.
     

Draft saved Draft deleted

Share This Page

arrow_white