Mini Dirt Bike not starting

Mini Dirt Bikes & Pit Bikes Forum

Help Support Mini Dirt Bikes & Pit Bikes Forum:

DirtMini_RO

Member
Joined
Aug 28, 2011
Messages
9
Reaction score
0
Location
Braila, Romania
Hy there, i'm new here...so i don't know a lots of things about motos...
I've buyed a few monts ago an dirt bike mini (see avatar) and it worked perfectly.
After a few weeks i send the dirt bike to Romania (without oil and gas inside) and when i come here and refuil it with gas and oil the bike dosen't want to start ...

In Greece the oil i have used was verry dark colored but here my dad give me o few oil types all something like water with a little bit of orange colored.

I maked the oil-gas mix, and when i want to start i almost brake my arm from some many times tried to start the mini bike :(

Can someone tell me what the problem can be?

PLEASE!,

Cristian.
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
your picture is hard to see the bike, too small.
is it a 50cc 2 Stroke?

if so, what fuel/oil ratio are you using?
it might just be an oily spark plug?

cheap enough to buy a new one and try it.
 

Carlts

Certified Computer Nerd
Joined
Sep 13, 2010
Messages
2,550
Reaction score
46
Location
Brisbane, QLD
Hey Dude,

the bike may not be staring for a few reasons.

1. The carburettor may have dirt in it and the jets may be block
2. As My67xr suggested the spark plug may need replacing.
3. The electrics may be disconnected or short circuiting somewhere along the line.

Keep us posted,
Carlton
 

MiniFighter

Well-Known Member
Joined
Apr 28, 2010
Messages
3,388
Reaction score
110
Location
Newcastle, NSW
These things are temperamental as. Have you checked for spark?

40:1 seems a bit rich? id try 33:1 and see how that goes. Add a new plug also.

Also check the engine earth, on these its just a wire under the pull start frame/body (usually) so wont be hard to come off.

other than that?? i cant see it being carb as there small, throw away items. Check the above, if you feel its carb related FWIW toss it and just buy a new one.

Hope this helps.

MF
 
Last edited:

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
+1 for terrys post.

i agree on the broken wire that gets wedged in behind the pull start mech too. (forgot that happened to ours)
my sons old 50cc 2 stroke quad did the same thing, snapped and it wouldnt start.
i crimped a male spade terminal to the end of the wire and slipped it between the starter and engine case and then screwed it up tight.
problem never reoccurred

craig
 
Last edited:

motodevo

Miniriders OG Master Spanner Spinner
Joined
Sep 19, 2007
Messages
663
Reaction score
25
Location
in the shed
40ml oil in 1 litre is 25-1(1000/40=25). I'd run it between 32-1 (31ml per litre) and 40-1(25ml per litre) , it depends on the quality of the oil. I run my trials bike between 50-1 and 60-1, depending on oil(motul 800 is awesome but it is pricey). Make sure you have spark, then clean out your carb, and always use fresh fuel.
 

krazed0451

Well-Known Member
Joined
Mar 11, 2010
Messages
1,532
Reaction score
66
Location
Melbourne
I'd be getting some half decent (doesn't have to be top shelf) synthetic oil and running 40:1... I used to run my old TY175 at 100:1 on fully syn and never had a problem ;)
 

DirtMini_RO

Member
Joined
Aug 28, 2011
Messages
9
Reaction score
0
Location
Braila, Romania
Hey friends!

Today i've tryed to start it...but i failed. But i found something interesting.
For example when i try to start it without holding the gas makes a normal sound. But when i start it and holding the gas in the same time makes a sound something like she wants to start and in the first moments was starting smelling gas comming from the exaust.

I've check the electrics...they are good. My father removed the spark plug, cleaned and put it again back.

I posted a video on youtube, so you can see the sound of the bike with/without holding the gas.

http://www.youtube.com/watch?v=-QNA6pwQQ88
 

MiniFighter

Well-Known Member
Joined
Apr 28, 2010
Messages
3,388
Reaction score
110
Location
Newcastle, NSW
You shouldnt need to give it any gas when starting it, the choke's on these things are more than enough?

Maybe thats your prob, your flooding it?


Good call on the mix ratio's too Motodevo...Been a while since i had to mix anything other than whipper snipper fuel and even that comes in pre measured bottles lol

http://www.rctek.com/pdf/fuel_to_oil_ratio_chart.pdf
 
Last edited:

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
79
Location
South Australia
i always used aerostart on my sons quad
CRC Aerostart - 150G - Supercheap Auto Australia
or start ya bastard, its a bit cheaper, uses the same 25% ether mix
Nulon "Start Ya Bastard" - 350G - Supercheap Auto Australia
spray some in the airfilter and it would start and run on the first pull. no choke required at all.

i used to turn the fuel tap off and then the killswitch,
then drain the remaining fuel from the carby's fuel bowl, by undoing the screw.
just to be safe, if it sat for a while. i didnt want the feul turning to jelly etc

i had a play with the carby one day and ended up raising the needle 2 notches (leaning it out), then adjusted the air screw.
that little quad went twice as good!!! and was so responsive
did wheelies easily with me on it.
 

DirtMini_RO

Member
Joined
Aug 28, 2011
Messages
9
Reaction score
0
Location
Braila, Romania
I can't buy those air starters, because i'm not from Australia, but i will found some ones in my city...

I'm verry frustated with the mini bike :(
 

tskrem

Well-Known Member
Joined
Jul 27, 2010
Messages
60
Reaction score
0
Location
Adelaide
try removing the spark plug, making sure it has a strong spark, clean out the carbi and put a little amount of fuel into the cylinder, (through the spark plug hole) then try and start it.

keep us posted.
 

krazed0451

Well-Known Member
Joined
Mar 11, 2010
Messages
1,532
Reaction score
66
Location
Melbourne
try removing the spark plug, making sure it has a strong spark, clean out the carbi and put a little amount of fuel into the cylinder, (through the spark plug hole) then try and start it.

keep us posted.

I wouldn't recommend this, you'll likely just end up with a wet plug... Aerostart or an equivalent will be a good bet once you have made sure there is spark :)
 

tskrem

Well-Known Member
Joined
Jul 27, 2010
Messages
60
Reaction score
0
Location
Adelaide
ahk, well thats what i use when i start my chonda 110s up at my property because there left there for a school term, thats just my 2 cents though
 

krazed0451

Well-Known Member
Joined
Mar 11, 2010
Messages
1,532
Reaction score
66
Location
Melbourne
ahk, well thats what i use when i start my chonda 110s up at my property because there left there for a school term, thats just my 2 cents though

Hey, if it works keep doing it, but the 50cc 2t's are finicky little blighters! :jumping-smiley-011:
 

DirtMini_RO

Member
Joined
Aug 28, 2011
Messages
9
Reaction score
0
Location
Braila, Romania
Hey guys :))

posibilitate de limitare, sensor de impact, 2 tobe cromate (it says posibility of limitation, impact sensor, 2 exausts...so...i figure out that my impact sensor was removed by myself :)) ... that's the reason of broken bike :)) and that's why she dosen't want to start :D

Tommorow i will check it because tonight is dark :)) ... whatever, i will keep you guys up to date!

Sorry for bad english
 

Latest posts

Top