YX160 Wiring Troubles

Discussion in 'Tech Talk' started by yz325, Feb 8, 2015.

Mini Dirt Bikes

Help Support Mini Dirt Bikes:

  1. Feb 8, 2015 #1

    yz325

    yz325

    yz325

    New Member

    Joined:
    Feb 8, 2015
    Messages:
    1
    Likes Received:
    0
    Hi Guys,:cool:

    I'm having problems with wiring my YX160 engine.

    It has five wires coming out of the flywheel , one (blue/white) ,(green), (black/red) and (two yellow wires).

    I am running a lifan 8 Pin CDI with four wires there are (yellow/red), (green/white), (black/red) and (pink).

    does anyone know what wire to connect where or if i need to use a different setup or cdi cheers:)

    IMG_2651[1].JPG IMG_2652[1].JPG
     
  2. Feb 8, 2015 #2

    my67xr

    my67xr

    my67xr

    Miniriders Legend and Master Spanner Spinning Mode

    Joined:
    Jul 29, 2010
    Messages:
    11,982
    Likes Received:
    77
    Location:
    South Australia
  3. Mar 22, 2020 #3

    Jamespugsm

    Jamespugsm

    Jamespugsm

    New Member

    Joined:
    Mar 22, 2020
    Messages:
    1
    Likes Received:
    0
    I've just bought a yx 160cc engine to put in my 125cc pit bike. The lad i got it off said i just connect the 3 wires that's left coming out the engine to my cdi unit. Ive put the engine in connected it up put patrol in but its not working . will i need a different cdi or what coz its off me 125cc and its 5pin??
     

Draft saved Draft deleted

Share This Page

Group Builder
arrow_white