Bike goes when choke flipped off without engageing throttle.

Mini Dirt Bikes & Pit Bikes Forum

Help Support Mini Dirt Bikes & Pit Bikes Forum:

Tarashi78

New Member
Joined
Jul 1, 2018
Messages
1
Reaction score
0
Racking my brain here...I have a 196cc Coleman CT200u ex. Bike idkes fine when choke is on. As soon as I flip the choke off it goes without even touching the throttle. Would not be that big of a deal but my boys ride it. It get hairy when you let off the throttle to turn or slow down. It slows down some but not enough without hammering on the brake or simply hitting the kill switch. Any ideas? Bad clutch? Idle issues? Anyone else ever had this issue? Maybe just do an engine swap to a predator 212?
 

jslaughter5959

New Member
Joined
May 2, 2020
Messages
1
Reaction score
0
Racking my brain here...I have a 196cc Coleman CT200u ex. Bike idkes fine when choke is on. As soon as I flip the choke off it goes without even touching the throttle. Would not be that big of a deal but my boys ride it. It get hairy when you let off the throttle to turn or slow down. It slows down some but not enough without hammering on the brake or simply hitting the kill switch. Any ideas? Bad clutch? Idle issues? Anyone else ever had this issue? Maybe just do an engine swap to a predator 212?
 

rotn50

Master Spanner Spinning Moderator
Joined
Oct 9, 2008
Messages
4,931
Reaction score
46
Location
Qld
Sounds like its sucking air at either ends of the intake manifold.
 
Last edited:
J

Judo j.le

Guest
I have the same exact problem. Any luck to fixing this. I tried reaching out to coleman powersports with no avail
 
J

Jumon

Guest
Have you tried rebuilding the carb? Seems like this may be due to clogged jets. I would clean all jets with brushes made for this and ensure you never use ethanol fuel.
 

darbygtp

New Member
Joined
Mar 7, 2021
Messages
1
Reaction score
0
Clean the carb. Your float is stuck or your needle valve isn’t closing fully
 
N

NVbikes

Guest
I have the bt200x. Same problem, I have watched about 15 videos....all say clean carb, adjust idle, chain to tight. My problem began after I removed the throttle stop screw(not the governor)Worked fine for about a week then started having issues. Now when I start it it sounds like blap blap blap like needs more gas to itle correctly after warmed up itles better but still wants to spin tires if I hold in air. Looking close seems like the spring that back to carb is stretched out...maybe from me removing throttle stop screw. But the butterfly on top of carb does not fully flip back now. Added a spring from a writers pen to butterfly and screwed on to butterfly to keep closed. Worked for a short ride. Very frustrating wish there was a good video out there for this issue. Also I read that i can adjust the governor as the arm does seem loose. Trial and error. I will come back and post my findings on Monday to maybe help others with this. The ruff start is whats got me concerned. Input is very welcome!
 
N

NVbikes

Guest
I have the bt200x. Same problem, I have watched about 15 videos....all say clean carb, adjust idle, chain to tight. My problem began after I removed the throttle stop screw(not the governor)Worked fine for about a week then started having issues. Now when I start it it sounds like blap blap blap like needs more gas to itle correctly after warmed up itles better but still wants to spin tires if I hold in air. Looking close seems like the spring that back to carb is stretched out...maybe from me removing throttle stop screw. But the butterfly on top of carb does not fully flip back now. Added a spring from a writers pen to butterfly and screwed on to butterfly to keep closed. Worked for a short ride. Very frustrating wish there was a good video out there for this issue. Also I read that i can adjust the governor as the arm does seem loose. Trial and error. I will come back and post my findings on Monday to maybe help others with this. The ruff start is whats got me concerned. Input is very welcome!
I screwed the pen spring to plastic side of air filter....not to butterfly. Sorry typo
 

Nacho

New Member
Joined
May 30, 2021
Messages
1
Reaction score
0
I just remedied my same problem by taking the carb apart but I believe the problem was making sure the hose goes back into the exhaust. Did not make sense to me as it seemed as though it would melt but it did not. No fitting either. It just slides in and that is it. Not even sure what that black hose is for.
 

Latest posts

Top