Atomik 125 wont start!

Mini Dirt Bikes & Pit Bikes Forum

Help Support Mini Dirt Bikes & Pit Bikes Forum:

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
hey fellas, was tryin to start me atomik this afternoon, and just could not get it fire! I am getting spark, i have just put a plitfire copy lead on, and its not the cdi, its got fuel, the carbs clean, valves as they should be, its got me genuinly stumped :?
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
is the electrode on the spark plug getting wet with fuel after you have kicked it over a couple of times?
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
nah, i ckecked it a few times, dry as a bone. even wet a bit of fuel on it, but to no avail. i did get it to start and run for about 3 seconds, spraying a bit of aerostart down the carb. but just konked out after that!!
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
sounds like the Pilot jet is blocked up ?

pull the fuel bowl, pull the jet and check all the holes are open/see through
and where it screws into the carby, you need to be able to see through the end of the hole,
into the main bore of the carb.

poke a thin bit of wire through the holes and blow it out with compressed air if you can
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
hmm yeh, i'll pull the carb down tommorow, although, i did clean it up not to long ago? aqnyway will clean it all out anyways !
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
k so i pulled carb of an cleaned her all up, was clean as anyways! i think it might be the kickstarter itself, its old and i cant giv it a decent kick, it just folds back on itself! but was kicking it over this morning and couldnt get it started, but fuel is definately making its way to the carb. got no idea whats going on !! ???
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
so the plug is definately getting wet with fuel then ?
and you are trying it with choke and without ?
and also try it with a touch of throttle, and hold it still by grabbing the front brake lever with your fingers.


sounds like it's time for a new forged kickstart lever.

the 125s' don't need a lot of force to kick over though
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
yeh, the plug wasnt getting wet with fuel, so i wet it and still didnt get it started. im trying it with the choke off, it just flooded when i tryed with it on, and its always started with it off anyway. i tries a bit of throttle with it , but it justt flooded. i just bought a cheapo kickstarter (the same as what is on it) i figure it lasted 4 years anyway lol! Once the new kickstart arrives i'll try again.
It definately has no leaks, i sprayed some inox around and kicked it over, couldnt see anything. Im genuinly stumped on this one lol
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
i'm still thinking the Pilot jet circuit isn't working....
does it have a china Mikuni 22/26 ?
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
yes, its just the mikuni copy carb. im not sure what jets are actually in it, there are no markings on them whatsover. kinda confusing!!
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
Might be a china copy of the china copy, lol

i have a spare #15 Pilot jet here, i could drill it out and make it into a #20 for you, then post it across to you for nothing.
thats if you want to try it?
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
the drilling it out part will work fine.

normally the Mikuni 22/26 have a #15 or a #17.5 fitted standard to them
most of the one's i've worked on when you blip rev them, there is a slight hesitation
a #20 seems to fix this problem in most, but a couple with a little work (bigger pipe, matched manifold) have needed a #22.5



might pay to check your float level too,
do you have any 3mm o/d clear pvc hose, cut a length about 6" long.
slip it onto the drain tube at the bottom of the fuel bowl, and hold the other end of the hose up at the same height as the top of the carby.
now undo the drain screw at the bottom of the fuel bowl, and check what level the fuel comes up to.
measure down from the fuel bowl mounting face to the fuel sitting in the tubing.
it should be down about 25mm from the top of the bowl




when you cleaned the Pilot jet out, did you poke some wire through the holes ?
if it gums up a little, the hole size can halve, and not let enough fuel through, but still look open
same thing with the hole through to the carby bore, at the bottom of the threaded hole that the Pilot jet screws into, poke something through it, then give it a good blow out with compressed air.

even blow the air into the threaded Pilot jet hole, and check you can feel it coming out the big hole on the r/h side of the airfilter side of the carby


and last thing, the Mixture Screw port can get dirt/gum in it, and not let much fuel through too
it always pays to remove that screw/spring when cleaning them out, and again, compressed air is your friend.
 
Last edited:

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
i just took apart an old china Mikuni to get some more pics

here is the fuel/mixture screw out of the carb.
when reassembling it the o'ring goes in first, then the washer, then the spring and last is the needle (smear some grease on it to help it not to bind up)
if you look at the section above the point of the needle, you can see some white crusty stuff (oxidization)
that, and some dirt/debris above the o'ring, were enough to stop this carby working properly (it didn't idle)
the idle fuel port to the carby bore was blocked up with it.




here is the port with the junk cleaned out of it

 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
alrighty, i'll be going out to do all of the above, lol will post up myu results :)
P.s. i appereciate all the trouble you went to mate, cheers!
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
alright, so i pulled the carb all down again, cleaned jets (i found out the idle is a #15) and pulled mixture screw out, and it was a little dirt, so i clean it all out, and poked wire through the hole, and blew out everything else, put it all back on , and nothin. still wont start. maybe a valve not sealing or something ? i have checked clearences, they were fine. the bike was running fine before i pulled it all down. Im not running a battery atm, could that be contributing??? i hve no idea what to do next....
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
the holes for the Pilot jet into the carby bore was all clear ?

does it have a 5pin cdi or 6 pin cdi, some 6 pin cdis need a battery.
 

Blender

Well-Known Member
Joined
Apr 16, 2013
Messages
2,845
Reaction score
22
Location
Goolmangar, Nsw
yep, everything was clear. it runs a 5 pin CDI, a chinese "performance" one. i have tried starting with the stock one aswell, no diffrernce. it is getting spark, just not firing, so i think it may be a fuel delivery problem ?....I have no idea!! Lol
 

my67xr

Miniriders Legend and Master Spanner Spinning Mode
Joined
Jul 29, 2010
Messages
11,982
Reaction score
78
Location
South Australia
yeah definately fuel,
if it starts with aerostart etc, then it's not electrical.

did you check the float level ?
 

Latest posts

Top