Help with new bike

Mini Dirt Bikes & Pit Bikes Forum

Help Support Mini Dirt Bikes & Pit Bikes Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

SEDUCE

Well-Known Member
Joined
Jul 15, 2006
Messages
347
Reaction score
0
Hey guys I just brought my little nephew a Crf50 but after I brought it I found out it has had a Motovert 133cc engine fitted

Now I tried to start it today and it won't start so I am asking for some help from the techs or pro's as I have tried a few things and it won't start

I pulled the carby off of it and cleaned it all.
Pulled the 38 jet out and cleaned, the 72 jet out and cleaned, the float and needle and cleaned
All holes in the carby cleaned.
Put it back together and tried to start nothing.

I wound the screw in on side of the carby all the way in home then out 2 1/2 turns and still won't start.

Now If I spray some "start ya bastard" it will start and rev up for 1 second then stop but will not run or start by it self.
I pulled the fuel filter off as it was on the wrong way around and tried that and nothing.
I undone the screw at the bottom of the bowl and fuel dribbled out so it must be getting fuel???

It must be getting spark I would think as it will run with start ya bastard but not with out.

Can anyone give me some tips on settings to try please?????
 
what carby is on it, jetting sounds waaay off ?
 
Ah it has Keihin japan written on the top near the throttle slide screws on.

It has a fuel tap attached to the bowl??? As well as the tank I don't know if that's a Motovert thing the fuel tap on carby as I know the tap on the tank is genuine.
 
Here is some pics
 

Attachments

  • image.jpg
    image.jpg
    982 KB · Views: 16
  • image.jpg
    image.jpg
    2 MB · Views: 15
  • image.jpg
    image.jpg
    1.9 MB · Views: 16
are you trying to run it without a filter ?
it will be way to lean.

try kicking it over with you hand covering 3/4 of the intake side, see if it fires up


also it looks like the choke butterfly and shaft has been removed from the carby?
that hole will let unfiltered air, eg dirt into the carby and wont help it run either
 
Last edited:
Yeah I am trying with out a filter. Didn't come with one but I will go buy one.
Thought it still should start?????

Is 2 1/2 turns out right????
 
without a filter it will be too lean, 2.5 turns out is a lean mixture screw setting too, so there's not much chance of it starting

the only way you will get close to it starting is to block off 3/4 of the airfilter side with you hand or some masking tape etc, and try starting it
 
without a filter it will be too lean, 2.5 turns out is a lean mixture screw setting too, so there's not much chance of it starting

the only way you will get close to it starting is to block off 3/4 of the airfilter side with you hand or some masking tape etc, and try starting it

Yeah I will get a filter for it and try again tomorrow.

So with a filter will that screw setting be ok?? Or should I change it???

Cheers for your help
 
get a foam filter and filter oil for it.
try starting it with the mixture screw at 1.5 turns out, and adjust it from there.

if it is more than 2 turns out when it's running the best, then the pilot jet is too rich (too big)
if it runs the best at 1 turn out or less, then the pilot jet is too lean (too small)
 
That looks like the keihin carb the ct110 s use. I think it might even be stock jets in the carb to.

Thanks guys sorted it. Tank was blocked and now starts up.

Just have to play with the idle screw and mixture screw and get a good setting.

It idles high now so will have to play around.

Thanks again guys
 
It will be way to lean with that main jet I reckon, my sons 110 is running a 80 mains so might pay to grab a few main jets and have a read of a few carby tuning guides
 
If you haven't got the air filter yet but want to play around with the engine running what you can do is get a clean lint free rag fold it once or twice and then zip-tie or tape it to the carb. it's certainly not a replacement for an actual air filter but it will stop some of the larger rocks getting into the engine and restrict the air flow a bit so that it won't be too lean.
 
Got a filter for it mate, but it backfires at full revs so might have to play around with it.
 
have you reset the mixture screw adjustment after fitting the oiled foam filter ?

also if you use too much oil the filter it will be a bit lean in the top end too.
Spark plug is all good ?
 
Not really I just wound it out 2 turns on the screw. Yeah everything else is good.
 
You might need to go up a few sizes on the Main jet then to help the top end
 
Back
Top